Panama Papers: Why Securing Your WordPress Website is Paramount

skndal From The Web

Via: Wordfence

A must-read by the folks over at Wordfence, one of our preferred suppliers for WordPress security measures, about how well-known vulnerabilities in their WP installation might have cost Mossack Fonseca dearly. Securing your WordPress website is not only necessary- it is, by extension, also paramount to ensuring your company’s information security.

Ask us about how we can help you secure your website.

Panama Papers: Email Hackable via WordPress, Docs Hackable via Drupal - Wordfence

Panama Papers: Email Hackable via WordPress, Docs Hackable via Drupal – Wordfence https://www.wordfence.com/blog/2016/04/panama-papers-wordpress-email-connection/The Mossack Fonseca (MF) data breach, aka Panama Papers, is the largest data breach to journalists in history and includes over 4.8 million emails. Yesterday we broke the story that MF was running WordPress with a vulnerable version of Revolution Slider and the WordPress server was on the same network as their email servers when …